• Welcome to engineeringclicks.com
  • Forum running hideously slowly :(

    Discussion in 'Help, info & forum announcements' started by GarethW, Mar 1, 2011.

    1. GarethW

      GarethW Chief Clicker Staff Member

      Joined:
      Jul 2009
      Posts:
      1,424
      Likes Received:
      5
      As some of you might have noticed, this site has been running painfully slowly over the last few weeks. Please rest assured that I'm looking into it right now!

      We'll be upgrading the forum to a VPS server shortly, so hopefully within the next week pages will be loading like lightning :)

      Please bear with us while this is being sorted out. My apologies for any frustrations and thanks for your patience!

      Gareth
       
    2.  
    3. GarethW

      GarethW Chief Clicker Staff Member

      Joined:
      Jul 2009
      Posts:
      1,424
      Likes Received:
      5
      Update: I'm currently giving myself a migrane doing this (complete newbie to this kind of thing). However, the good news is that pages on the new server seem to be loading pretty damn quickly :D
       
    4. GarethW

      GarethW Chief Clicker Staff Member

      Joined:
      Jul 2009
      Posts:
      1,424
      Likes Received:
      5
      Forum now running amazingly fast!!!

      OK - we're up-and-running on the new VPS server, and I'm really pleased to see that the forum's running REALLY fast now. I hope everyone enjoys the new speed :D
       
    5. GarethW

      GarethW Chief Clicker Staff Member

      Joined:
      Jul 2009
      Posts:
      1,424
      Likes Received:
      5
      Forum now running amazingly fast!!!

      I just want to mention that there might be the occasional bug or missing image caused by the transfer of the forum to the new server.

      Please let me know if you experience any problems at all using the forum. If members could do help out by letting me know it would be greatly appreciated - I might one or two things. You can either reply to this thread, email me (gw@mechanicaldesignforum.com) or send me a private message if you notice a problem.
       

    Share This Page