• Welcome to engineeringclicks.com
  • How to switch off Instant3D?

    Discussion in 'SolidWorks' started by GarethW, Nov 2, 2012.

    1. GarethW

      GarethW Chief Clicker Staff Member

      Joined:
      Jul 2009
      Posts:
      1,424
      Likes Received:
      5
      It's particularly annoying when it previews the geometry when you're editing a sketch. Really slows my computer down. :mad:

      I've been meaning to do something about it for ages, but can't find an easy way of switching it off. Any ideas?
       
    2.  
    3. mvalenti

      mvalenti Well-Known Member

      Joined:
      Nov 2009
      Posts:
      257
      Likes Received:
      0
      Go to the Customize Keyboard Shortcuts and search for Instant3D. This will allow you to see the icon you are looking for. It is on the Other toolbar. Should be the last icon on the right in the command manager tabs. Ruler with a little blue arrow.
       
    4. gupta9665

      gupta9665 Well-Known Member

      Joined:
      Mar 2010
      Posts:
      64
      Likes Received:
      0
      To disable Instant3D, click Instant3D [​IMG] (Features toolbar).
       
    5. GarethW

      GarethW Chief Clicker Staff Member

      Joined:
      Jul 2009
      Posts:
      1,424
      Likes Received:
      5
      Thanks - sorted :)
       

    Share This Page